EcoDrive Sorunu

alpaltiner

Yeni Üye
Kayıt
27 Aralık 2010
Konu
6
Mesaj
44
Arkadaşlar size yaşadığım bir sorunu anlatayım. Arabamı alalı daha 2 ay oldu. İlk oladığımda Blue&Me sistemi sorunsuz bir şekilde çalışıyordu. Ancak Fiat' ın sitesinden EcoDrive yazılımını tarif edildiği gibi aracıma yükledim. Bir hafta boyunca herhangi bir sorun yaşamadım. Program sorunsuz bir şekilde çalıştı. Gerçekten çok güzel bir program. Bütün sürüş şeklinizi istatistiksel olarak bilgisayarda irdeliyor ve sürüş şeklinizi puanlayıp dünya çapında diğer sürücüler ile kıyaslıyor. Buraya kadar herşey normal. Aradan bir hafta geçti direksiyon üzerinde bulunan tuşlar çalışmamaya başladı. Hiç bir tuş işlemiyordu. İnternetten araştırdım bu sorunu yaşayanlar olmuş benim gibi. Sorun şurndan ileri geliyor ve çözümü de şu;

Kontağı Mar konumuna getirip sitemi açtığımda menü türkçe de olduğunda (aracın yol bilgisayarının dili) açılışta ecodrive ın çalıştığına dair ekranda gözükmesi gereken ECODRİVE ON yazısı yazılımsal bir hata yüzünden
görüntülenemiyor ve direksiyon üzerindeki hiç bir tuş çalışmıyor. Ayrıca direksiyondaki menü tuşuna bastığımda çıkan seçeneklerde Ecodrive gözükmüyor. Aracın menüsünü ingilizce yaptığımda her açılışta ECODRİVE ON yazısı görüntüleniyor ve menüden Ecodrive ı açıp kapatabileceğim menü aktifleşiyor.

Yani sonuç olarak aracı bir kere ingilizceye çevirip açtıktan sonra ECODRİVE ON yazısını görünce kontağı kapatıp tekrar açın ve menüyü Türkçe' ye çevirin. Bundan sonra menü Türkçe olsa dahi her açılışta ECODRİVE ON yazısı görülecektir.
 

cAn 3436

Onursal Danışman Yönetici
Onursal Danışman Yönetici
Doblo
Kayıt
13 Mayıs 2010
Konu
177
Mesaj
6.426
Adınız
Can TANRIVERDİLER
Kan Grubu
A RH -
Şehir
İstanbul
Meslek
Uçak Teknisyeni
Aracınız
Doblo
Modeli
Active
Motor
1.3 Multijet
Araç Yılı
2007
Renk
Crono Gri
bilgiler için teşekkürler :) :)
 
Yukarı Alt